1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to see some images and videos

Discussion in 'Windows Vista Help' started by ChrisBeds, Jul 3, 2012.

  1. ChrisBeds

    ChrisBeds Techie7 New Member

    I'm working on a Dell Inspiron 531 using Vista Home Premium.

    Over the last two weeks I have found that I am unable to see various videos and images. I have uninstalled and reinstalled Flash Player a number of times, having difficulty with getting a response to say that it was installed but all seems to be well now. BTW I use Firefox as my main browser, but Chrome for Facebook.

    Examples; When in Youtube I can watch TV shows but not film clips or peoples own uploads or my own uploads come to that. Sometimes I just get a black screen, sometimes a message saying "An error occurred. Please try again later".

    I cannot watch any video material on the BBC news website.

    BBC i-player doesn't work - I just get a pink circle going round for ever

    When using Rightmove I go into Streetview and just get a white screen.

    The last straw, which prompted my cry for help, was that I cannot see census images on my Ancestry.co.uk account. I just get a white screen. I've tried to find out what system they use but cannot find the information.

    The first time I noticed a problem was when someone sent me a WeTransfer file which refused to open - again I got the loading circle for ever. As it's the only one I have ever received I just dismissed it but I now realise it's probably all linked?

    Any ideas please? I'm not a techie, (so please go easy on me :) )just someone who likes to use my computer for lots of different things two web-sites to maintain apart from anything else.
  2. Digerati

    Digerati Super Moderator Techie7 Moderator

    Hi Chris and welcome to Techie7.

    Can you view these videos with Chrome or IE?

    Have you scanned for malware?
  3. ChrisBeds

    ChrisBeds Techie7 New Member

    Thank you for the welcome.

    Yes I can. I couldn't in Chrome until I had installed Flash Player, which I needed in order to use IE. Now I can. But not in Firefox. That's interesting.

    I have Microsoft Security Essentials which does a regular scan.
  4. VopThis

    VopThis Senior Member (Canada)

  5. ChrisBeds

    ChrisBeds Techie7 New Member

    I have now done this numerous times. It would appear that I have no missing plugins and I am using the most up-to-date Flash version. I have completely uninstalled Java and reinstalled the most up-to-date version as I was getting a message that a Java installation file was corrupt when updating. But that has made no difference to the problem of viewing videos and the Ancestry images.
  6. Digerati

    Digerati Super Moderator Techie7 Moderator

    Well, that's what I use. But occasionally I run supplemental scans to be sure nothing got by MSE. I use and recommend the free version of Malwarebytes's Anti-Malware (MBAM).

    Since you are getting "strange" symptoms, I think a supplemental scan with an alternative scanner is a good idea.
  7. ChrisBeds

    ChrisBeds Techie7 New Member

    Thank you. I've done that - no problem. And I shall use that in future as security.
  8. Digerati

    Digerati Super Moderator Techie7 Moderator

    Did it find anything? Beside tracking cookies?
  9. ChrisBeds

    ChrisBeds Techie7 New Member

    No - not a bean! But it's a good idea to use a second program.
  10. Digerati

    Digerati Super Moderator Techie7 Moderator

    Well, I don't know. I use IE9 as my default, and if the case here, I would recommend resetting IE - as most problems are due to corrupt or misbehaving add-ons. Hopefully VopThis has another rabbit hiding.
  11. ChrisBeds

    ChrisBeds Techie7 New Member

    Yes I think you're right - having found that it is only Firefox with the issue I can abandon it. Thank you for getting me to that point anyway! And Chrome now works as well. Is it possible to import bookmarks from Firefox to IE?
  12. VopThis

    VopThis Senior Member (Canada)

    Suggest you run the following plugin checker (in FF):

    Firefox Web Browser

    You might discover that you have multiple JAVA versions still installed - those older versions all need to be removed (which may contain your problem content). I recall having to manually remove the previous SE6 version after installing the latest SE7.

    When I ran the above link in FF, it told me I had 'Java SE7 U5' but there was no sign of 'flash'.

    Since I didn't have flash installed in FF, I loaded youtube.com which immediately said I needed to download a required plugin. Thereafter, I ran 'plugin check' and the following link (in FF) as verification:

    Adobe - Flash Player
  13. ChrisBeds

    ChrisBeds Techie7 New Member

    Thanks. I ran the plug-in checker and I did find some empty Java 6 folders which I removed, and also uninstalled Java 7. In trying to do a clean install I got a message fx-runtime.exe is corrupt. I downloaded Fix-Cleaner, and ran that but I'm still getting the same message.
  14. ChrisBeds

    ChrisBeds Techie7 New Member

    Right. I installed Java successfully using IE, so at least I'm getting somewhere. It does look as if I'm just going to have to change between browsers to see videos!

    Thank you for your help :)
  15. VopThis

    VopThis Senior Member (Canada)

  16. ChrisBeds

    ChrisBeds Techie7 New Member

    Well! Knowing at last that it was a browser problem I went to the Firefox help section. After doing many of the suggested things, including totally messing up my Youtube account, I followed the final suggestion. I uninstalled Realplayer. All is now well!

    Thank you for all the suggestions, I've learned a lot in the last couple of days :)
  17. Digerati

    Digerati Super Moderator Techie7 Moderator

    lol It figures. A corrupt add-on. And RealPlayer is a common culprit too. :(

    Anyway, thanks for the followup post and for posting the solution!