1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannnot delete item

Discussion in 'Desktop / Server Applications' started by Corinda, Jun 1, 2012.

  1. Corinda

    Corinda Techie7 New Member


    I'm having trouble deleting a desktop item. It comes up as having zero bytes and the following message (the etc is just the usual desktop stuff).

    Could not find this item. This is no longer located in (etc). Verify the item's location and try again.

    I've tried deleting it, cutting it, moving it, refreshing/rebooting etc, but no luck.

    I wondered if anyone has any ideas..

    Many thanks.

  2. Claw

    Claw Techie7 New Member

    Have you tried renaming and then deleting.Also the program may already removed and remnants are just showing up. try a utility called "Unlocker". I'm, not sure if I can give you a direct link or not,, also try "Search Everything" to find the file and delete it .
  3. Gary\IT.Learner007

    Gary\IT.Learner007 Techie7 New Member

    Have you tried disk defrag and disk cleanup before trying to erase the desktop that has zero bytes?. And if that doesn't work have you tried checking your default programs to see if its linked to another desktop that might have prevented it to be deleted permanently off your desktop?.