1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

removing lame app installation from 98SE

Discussion in 'Older Windows Versions' started by SMCorp, May 14, 2012.

  1. SMCorp

    SMCorp Techie7 New Member

    I moved my desktop 98SE computer for use in a new place and didn't have a cat. 5 cable long enough, so I tried to use wi-fi, by using an AirLink AWLL4030 Super G Wireless USB 2.0 Adapter.

    Bad move.

    It was a new item I hadn't even tried since I got it at Fry's (which means it may have well been a defective return that they put right back where they always put it, on the shelf) 6 years ago, and one that claims to be for 98SE/2000/ME/XP, but since it came out in 2005, I fear it might be one of those products/apps that adds "98" to the compatibility list for no reason and does not work with it because no one ever tested it.

    The CD won't even autorun, it blows up and makes a white box on the screen and goes no further. After a ton of workarounds (getting into it with Windows Explorer, using find hardware wizard, etc.), it not only would not install and work, but it has left a dead mention of itself in the add/remove programs list. It says "Atheros Client Installation Program" and it won't work.

    Disregarding the fact that I can't make this work...

    How can I get the mention of this program off the add/remove programs list?

    Thank you.