1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The clone stamp tool troubleshooting in Photoshop 7

Discussion in 'Desktop / Server Applications' started by Joe White, Oct 9, 2010.

  1. Joe White

    Joe White Techie7 New Member

    Usually when I choose the clone stamp tool in Photoshop 7, it works well but today it will not work.

    I choose a point which I want to clone but nothing happens. Cloning just will not take place.

    Kindly help a 72-year-old pensioner.
     
  2. d-a-l

    d-a-l Techie7 Administrator Staff Member Techie7 Chief

    Hi Joe,

    Make sure you hold the ALT key on the keyboard and then click your start point.

    Does that work?
     
  3. Joe White

    Joe White Techie7 New Member

    Many thks for your prompt help which I am grateful for. As it happened, after I posted my thread I kept trying to solve the problem by trial and error, and finally I discovered that if I uncheck the word "aligned" on the toolbar (that's the bar at the top of the screen, if I am not mistaken) the clone tool worked well.

    Thank you again, WHOEVER YOU ARE, and regards.
     
  4. Joe White

    Joe White Techie7 New Member

    Many thanks for your prompt help, for which I am grateful. As it happened, after I posted my thread, I kept on trying to solve the problem by trial and error. Finally, I discovered that if I unchecked the word ALIGNED at the top of the screen, the clone tool worked well.

    THANK YOU AGAIN, WHOEVER YOU ARE, AND KIND REGARDS.