1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to load an old Game that Needs Expanded Memory

Discussion in 'Older Windows Versions' started by AphJN, Jan 18, 2010.

  1. AphJN

    AphJN Dedicated Member

    Dan, I hope you are still reading this forum. I have forgotten how to setup EMM386.exe on config.sys. Its giving me an error that Emm386 is not loading due to missing page frame info. I have searched the forums (win98/SE help forum) for any information you may have left, and I have some suggestions you made I will try. However, pending that info, I hope you can help. I can not believe I have FORGOTTEN this info!! :no:

    This is an old Dell Inspiron 7000lt that has windows 98se on it. It boots fine when not needing EMM, the extended memory system is working fine.

    Thanks for all you help. Sorry I havent been on the forum much in the last few years.

    Andy
     
  2. Dan Penny

    Dan Penny Staff Techie7 Moderator

  3. AphJN

    AphJN Dedicated Member

    I added that tomy line in Config.sys where I was trying to load EMM386. It worked to enable EMS

    Inside Windows, it reports EMS is functional, but the game reports no EMS

    Used the line for DOS Mode and again, MEM reports EMM loaded and EMS available, but the game still reports no EMS...This is confusing to me.

    I am reviewing the EMM386 web page you suggested. Thanks again Dan!

    Andy
     
  4. Dan Penny

    Dan Penny Staff Techie7 Moderator

    Are you positive that the "noems" command is not in your config.sys file?
     
  5. AphJN

    AphJN Dedicated Member

    DOS=High,UMB
    device=c:\windows\himem.sys /testmen=off
    devicehigh=c:\windows\emm386.exe d=64 frame=none I=B000-B7ff
    devicehigh=c:\aecu.sys

    Stacks=9,256
    Buffers=10
    Files=50

    (Cut and past from my config.sys)
     
  6. AphJN

    AphJN Dedicated Member

    This is an Old Dell Laptop, Inspiron 7000 that is running 98se. I really do appreciate you help

    Let me know if there is anything more you need.
     
    Last edited: Jan 24, 2010
  7. Dan Penny

    Dan Penny Staff Techie7 Moderator

    Try changing your emm386 line from;

    devicehigh=c:\windows\emm386.exe d=64 frame=none I=B000-B7ff

    to;

    device=c:\windows\emm386.exe d=64 noems frame=none I=B000-B7ff