1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Audio

Discussion in 'Drivers' started by samwalker7, Oct 9, 2009.

  1. samwalker7

    samwalker7 Techie7 New Member

    Updated a Everex Laptop, model # LM7WZ to XP Pro from HE. Everything is fine except for the audio....no sound. In "Device Manager" the audio driver has an ! by it and the report is the file didn't load properly. How do I correct this?
    Thanks in advance for youe help!
    Sam
     
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Have you tried finding a driver via the Device Manager?

    Everex no longer exists so they can be of no help.

    It might be there is no XP compatible driver.

    Try our hardware scan to see if it can ID your device:

    Hardware Scan | D-A-L Computer Help
     
  3. samwalker7

    samwalker7 Techie7 New Member

    Thanks for the tip. Ran the scanner. Now I know what motherboard is in this thing, FIC Everex LM7WE. Sound device is Realtek AC97. If you know where I can get a driver for this MB, please let me know.
    Thanks again!
    Sam
     
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

  5. susamma

    susamma Techie7 New Member

    i deleted my sound device accidently. how to download it again
     
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    What is the make and model of your computer?
     
  7. noor

    noor Techie7 New Member

    hi guys

    im having problem of no audio device

    im using dell latitude C640

    2 weeks before suddenly i got no audio error

    n from that time i have tried a lot of things but can't fix it
    in sound and audio it says no audio device
    but audio device is there in bios but can't access it there
    all the drivers
    audio codecs
    legacy audio drivers
    legacy video capture devices
    media controller devices
    video codecs

    r present but doesn't work and can't uninstall them

    plz some one can help me im really in need of
    Edit/Delete Message
     
  8. greaterfiles

    greaterfiles Techie7 New Member

    No sound pls