1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Will not boot.

Discussion in 'General Hardware Issues' started by seywar, Mar 29, 2009.

  1. seywar

    seywar Techie7 New Member

    Hi,
    I have a Time Computers PC with a MS-7061 motherboard, recently I have re updated the BIOS FW, after the update the computer was working fine but then started to try to shut down, every couple of minutes. I then had a problem starting the PC up, when I turned the PC on the power would cut off after about 3 seconds, I researched the problem online and was told this could be a hardware problem and to check all the cables inside the PC are in properly, after I did this the PC does not start up at all.
    Any ideas?

    Thanks,
    Seywar
     
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    What exactly happens?

    Does it Beep?

    I would try re-seating the RAM.

    If that doesn't work try clearing the CMOS.
     
  3. seywar

    seywar Techie7 New Member

    Nope nothing, its just as if it was unplugged :s
    Tried re-seating all major components such as RAM, Video card, CPU. I have cleared the CMOS but still no response from my pc :S
    Any ideas??

    Thanks,
    Seywar
     
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    If absolutely nothing happens verify that the power outlet works.

    If the power outlet works and the PSU does nothing at all try a new PSU.
     
  5. seywar

    seywar Techie7 New Member

    I have tested the PSU and can confirm that the power is getting to the motherboard but nothing is working, Should I get a new motherboard?

    Thanks,
    Seywar
     
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Do the fans work?

    Does the PSU fan work?

    If the PSU fan works and the CPU fan works try removing all the RAM and start it.

    If it doesn't start beeping at you then assuming the board speaker works the motherboard would be suspect.
     
  7. seywar

    seywar Techie7 New Member

    Only the PSU fans are working, the CPU fan and the case fan are not.
    I have tried booting without the ram, no joy :(
    Could this be ESD?


    Thanks,
    Seywar
     
  8. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Is the case fan attached to the motherboard or the PSU?

    If the motherboard then attach it directly to the PSU and see if it works then.

    ESD is always possible but very rare.
     
  9. seywar

    seywar Techie7 New Member

    Its attached to the motherboard, but works when plugged directly info PSU.
     
  10. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Which would indicate the board is not getting power or is not working.

    Are there any LEDs on that board?
     
  11. seywar

    seywar Techie7 New Member

    No
     
  12. seywar

    seywar Techie7 New Member

    I think I will order a new motherboard and see if this fixes the issue.

    Thanks for your help!
    Seywar
     
  13. seywar

    seywar Techie7 New Member

    Just so happens that they have that mobo on ebay for under £10 including delivery.
    Might as well give it a go.

    Thanks
    Seywar
     
  14. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Thanks for the update. Let us know how it goes.