1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive E:/ not "seen" from USB

Discussion in 'Windows XP Help' started by chickenlil, May 16, 2007.

  1. chickenlil

    chickenlil Techie7 New Member

    I have a problem that I cannot find an answer to anywhere. It started months ago, and I cannot recall any reason why, but at some point I tried to download photos from my camera, and there was no drive E: - removable disk - listed - but if I opened the Olympus master program, I could download the photos. I can't just drag a file out, there is no drive to open.

    I can't get any files off my flash drive either, although a "booping" noise occurs when I plug it in the USB port (same as with the camera). The add-remove/eject icon appears in my startup task bar, but no way to access the drive.

    All ports work -as far as, when I check the USB properties, they are working correctly. In fact, I have a USB headset which I can plug in, and it works too.

    The issue seems to be the "drive naming" capability, as if something has taken over drive E and so is not seen by the computer.

    I thought it might be a remote backup system I installed awhile back, called Carbonite. Carbonite support does not know of any reason or incidences of problems with drive naming. I have D: drive for the CD/DVD but no E: appears. I have uninstalled Carbonite, and still no E:.

    Anyone familiar with this problem who could help me out?
    I have googled and looked for a microsoft reference but have not come up with anything.

    Thanks so much,
    LiL
     
  2. MCWILSY

    MCWILSY Techie7 New Member

    change the driver set, install it as a USB device rather than a Digital Camera, you can do this through add new hardware, but make sure you specify that you want to choose a place where your driver and it should give you the option of a camera and USB, chose USB and install it, after that it should be accessable through my computer

    Jack
     
  3. chickenlil

    chickenlil Techie7 New Member

    I had to get my friend to fix this, using a support link. It took her an hour, and entailed going deep into services, the registry, I have no idea what she actually did...The hint about installing the USB drivers as a device was part of a complex problem. Anyway, it works now, there is a DriveE and the USB ports all work. Something was hanging up Windows Explorer, not sure what, and the last thing that had to be done was uninstalling toolbars. Thanks for the help,

    LiL