1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with router

Discussion in 'Firewalls and Networks' started by tonkalad, Aug 16, 2006.

  1. tonkalad

    tonkalad Techie7 New Member

    Hi,
    Could someone pleaze help cause i think i,m at the end of my tether :taz:
    I,ve been trying to set up a wireless router for about 3 mths!....My ISP is aol and router is thomson sppedtouch 576.
    Ive bought 2 routers and 2 network cards but i still can,t pick up an ip address.
    I have spoken to both aol ..and speedtouch(50pm :wacko: )...but i think i know more than them.
    Aol say i should get an ip address...but all i EVER get is (after ipconfig etc)is 0.0.0.0
    They say my network card needed the correct drivers;so i bought a new pci card D-link..loaded the drivers etc...still the same 0.0.0.0.
    Speedtouch told me to enter a fixed ip 192.168 etc....and some success in that in network connections it was showing 'connected'(usually it just says 'aquiring ip address).
    However fixed ip address apparently doesn,t work with AOl as it uses automatic addresses.
    What am I doing wrong folks? on my desktop it shows both pc,s lan and wireless(when i,m using my existing broadband modem).
    For some reason i can,t get my new router configured....this is the 2nd router i,ve tried.
    My pc is quite old(2000)...is there something in the bios that i need to alter?
    My device manager says that my ethernet controller is working fine.
    When I try to configure my router with the Aol software everything is fine uptil the stage where it tries to intialise ...then it can,t detect the modem router :helpsmili
    Just one final thing...both aol and thomson told me to connect to IE so as to check my router....but how can i connect to IE when my modem router isn,t configured in the 1st place???? (after taking my DSL out of existing modem and putting in new router DSL)
    i hope somebody understands what i,ve tried to say here?
    Am I missing something here....have i got to log on to IE by other means than AOl for my router to be configured?
    HELP :helpsmili Pleaze
     
  2. brain_damage

    brain_damage D-A-L Team Member (UK)

    Hi and welcome to D-A-L :)


    did you start with setting the router up with cables?
     
  3. tonkalad

    tonkalad Techie7 New Member

    Thanks BD,
    Yes...I,m not bothered about the wireless bit(yet!)...basically just wanted to have my new router modem replace my existing broadband modem(which works 100%).
    The wireless bit seems to work fine...my wifes laptop sees the router etc...just can,t get it configured onto my desktop.
    I have hardwired the router(ditched my existing modem etc)and followed the aol software that comes with the router. I get the ethernet,dSl,and wlan lights on....only light i don,t get is the internet light.
    I,ve taken off the firewalls etc...u name it i,ve tried it...changed ethernet cables...swapped them around..i,m at a complete loss.
    Somehow i have a feeling my problem is something to do with not being able to connect with IE when i have my DSL connected to my new router.....by all accounts i should still be able to connect with IE with my existing modem ditched...but find i cant....ie...i,ll type in speedtouch.lan...or...192.168.1.254....but IE won,t /can,t connect....
    if u have any suggestions BD....i,d sure appreciate it
     
  4. brain_damage

    brain_damage D-A-L Team Member (UK)

    is the cable a patch cable or acrossover?

    have you tried connecting the laptop with the ethernet cable not wireless.

    on the laptop when it connected to the net try the ipconfig /all

    also on your desktop try to ping 127.0.0.1 (the loopback address)
     
  5. tonkalad

    tonkalad Techie7 New Member

    Hello BD,
    3 leads i,ve tried ..2 have patch on them..other one can,t tell....cables came with router

    Laptop could detect router(stage 6) when connecting with cable.....BUT not config(stage 9)so....

    No ipconfig/all as stage 9 stopped installation(modem can,t see computer..but it could detect it!)

    Tried pinging 127.0.0.1 .....not recognize internal/external command blah blah blah

    Thanks BD for the help...but i,m spending TOO MUCH time trying to get this working(i should be studying for OU degree!)

    Unless I get a knowledgable mate to have a look i,m just going to call it quits.
    I only got router cause i thoought it would be nice for 'wor lass' to use her lappie upstairs etc...but its more trouble than its worth.

    £150 parts + god knows how much time trying to get it to work(I should pay myself £4000 in O/T lol)

    Thanks again.....but the router(s) are going in the draw forever(foreseeable)future
     
  6. brain_damage

    brain_damage D-A-L Team Member (UK)

    ping 127.0.0.1 should work it's a loopback address, if it's not working you may have a problem with your network card.

    on your desktop ipconfig/all should show the MAC address of the network card and all the dteails listed below

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Jeff>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . :
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-11-5B-A7-5F-1D
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.11.4
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.11.1
    DHCP Server . . . . . . . . . . . : 192.168.11.1
    DNS Servers . . . . . . . . . . . : 192.168.11.1
    Lease Obtained. . . . . . . . . . : 17 August 2006 16:39:26
    Lease Expires . . . . . . . . . . : 20 August 2006 16:39:26
     
  7. tonkalad

    tonkalad Techie7 New Member

    Hi BD,
    Get everything of the above apart from Ip /subnet addressess etc...still get 0.0.0.0 etc.

    Shot in the dark here....I have a pppoe(mini) port;which does supply addresses etc......is this somehow conflicting with the etnernet card i have installed?

    I thought installing the ethernet card would automatically p,n,p(it does I can see on device manager etc) ...but perhaps i have to change something in the bios?
     
  8. brain_damage

    brain_damage D-A-L Team Member (UK)

    did you originaly connect via USB?

    do you still have the drivers installed for the USB connection to the modem?
     
  9. tonkalad

    tonkalad Techie7 New Member

    hi BD,
    Originally I tried using a Usb ethernet adaptor....(to save messing inside my pc case)....but no joy there....hence 2 pc cards have been fitted inside since.

    The Wan miniport pppoe is that the usb/ethernet connector? I thought it was an existing port on my pc..which i tried to use originally ..but found a Rj 45 would not fit.
     
  10. brain_damage

    brain_damage D-A-L Team Member (UK)

    you've fitted network cards and still having problems.

    does the network card show up in device manager?
     
  11. tonkalad

    tonkalad Techie7 New Member

    Yes ..Network card shows in device manager...ie Dlink pci fast ethernet ...in network adaptors
     
  12. brain_damage

    brain_damage D-A-L Team Member (UK)

    is the network card enabled, it has no yellow question marks by the side?

    if the network card is working correctly you should be able to ping 127.0.0.1 and get a reply
     
  13. tonkalad

    tonkalad Techie7 New Member

    Hi BD, Its enabled ;and tried pinging 127.0.0.1 again..but same result.....127.0.0.1 is not recognized as an internal /external command,operable program or batch file etc.

    Its a baffler...cause pc is seeing the network adapter...but why no addresses?
     
  14. tonkalad

    tonkalad Techie7 New Member

    Oops ...there are No yellow questions marks or red crosses etc next to it
     
  15. brain_damage

    brain_damage D-A-L Team Member (UK)

    can you disable the miniport?

    the network card must have some problem if it can't be pinged
     
  16. tonkalad

    tonkalad Techie7 New Member

    I,ve already tried that BD....

    When i put in Ipconfig/all the only addresses i get are for PPP adaptor in WAN (PPP/slip)interface.
    dhcp enabled ..no
    Ip address 172.156 etc
    Subnet 255.255 etc.

    Out of curiousity here...but when I,m connected to my existing modem broadband ..ie Globespan USB ASDL LAN modem.....I don,t get any addresses either...ie 0.0.0.0 etc
    But I have NO problem connecting!

    Do I have to get rid of my existing broadband modem drivers etc ...before using my new modem router?
    I have been told(Aol) that i only have to remove my existing usb modem and connect the new router.
     
  17. brain_damage

    brain_damage D-A-L Team Member (UK)

    I would try and remove the drivers for the USB.

    you can only connect through one or the other Ethernet or USB

    disconnect all the USB and connect to the modem using Ethernet
     
  18. tonkalad

    tonkalad Techie7 New Member

    BD,
    I have done that previously with the 1st router i tried to get working(inexq modem router)..but that didn,t work;so i had to load all my previous drivers back on.

    Maybes I will try with router i,m trying now...but i can,t help feeling i,m hitting a brick wall.
     
  19. brain_damage

    brain_damage D-A-L Team Member (UK)

    if you're using ethernet you shouldn't realy need drivers for the modem
     
  20. tonkalad

    tonkalad Techie7 New Member

    BD,
    I,m using the wireless router now....not sure why/how?
    As a last resort i put the thomson speedtouch ip addresses(fixed) in manually....restarted the pc....opened the aol software...and lo and behold...it configured!
    I,ve signed off/on about 3 times and connected no bother.
    I know i,m not out the woods yet....but why oh why was i told by aol that only dynamic addresss can be used??? ie...on properties for Tcp/ip...select 'automatic ip addressing'...and dns 'automatic'