1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updating an old SP2 (Not updated since May '05

Discussion in 'Windows XP Help' started by AphJN, Dec 27, 2005.

  1. AphJN

    AphJN Dedicated Member

    Weird question, I know, but I am trying to update my XP Pro but keep getting a roadblock at MS. It states that I should best update via Windowsupdate link on my start menu (which is what I am doing or from the Tools, Windows Update) but it will not update. I know that in may they did a shift from the v4 update site to a v5 with the release of SP2 and the Windows Authentication program (which mine is genuine, I was one of the beta testers) However, the last summer was one that found me in and out of hospital an unable to update windows until december (also on horrid Dial up connection) which brings me to my question.

    Has MS Changed their update site so that only a new program that I am not aware of has been required before you can update? I used to be a support tech until my christmas present this was me getting sacked! (knew it was coming)

    Thank you for your help, and please let me know if I need to supply more info.

    Andy
     
  2. surjer

    surjer Techie7 New Member

    not 100% but in SP2 dont you have to go through auto updates now?
     
  3. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Good to see you AphJN :D

    There have been numerous recent postings on the windowsupdate newsgroup re: errors.

    http://groups.google.com/group/microsoft.public.windowsupdate

    That being said; do you have V5? Do you have SP2? How are your automatic settings set?

    What error or behavior do you receive when you try? Perhaps try setting your Auto Update settings to "Notify Me".

    The only change that I am aware of is the one from V4 to V5 but it should be an automatic detection & install.

    If you need SP2 there is still a stand alone download here:

    http://www.microsoft.com/downloads/...BE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en