1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

~I Need Some Help Please!!!~

Discussion in 'General Security Issues and Questions' started by MasterC., Jun 19, 2005.

  1. MasterC.

    MasterC. Techie7 New Member

    I am having trouble with my dial-up internet. I have AOL. I have 2 computers with the same account. But the thing is that I can't connect to the net on one of them. Nothing is wrong with the physical connection, there are no damaged wires and everything is in place. But it won't connect. Can somemone help me? It's very important that the computer functions correctly. I think theres a problem with the connection settings.
     
    Last edited: Jun 19, 2005
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Is this a new problem?

    Did this setup ever work?

    What is the router/ modem configuration?

    Try the following on each computer & post back the results:

    go to Start/Run/ cmd then type ipconfig /all
     
  3. MasterC.

    MasterC. Techie7 New Member

    1. Yes, this is a new problem.

    2. That setup did always work...I think.

    3. I don't understand.

    4. I'll try that and let you know shortly.
     
  4. MasterC.

    MasterC. Techie7 New Member

    Okay, I tried the "ipconfig/all" thing and this is what I got:

    Host Name....your-gurg0dywdc
    Node type....Broadcast
    WINS Proxy Enabled....No

    Ethernet adapter Local Area Connection
    Media State....Media Disconnected
    Description....Intel(R) Pro/100 VE Network Connection....No
    Physical address....00-0c-f1-ce-cd-a0

    Does that help?
     
  5. MasterC.

    MasterC. Techie7 New Member

    I forgot to mention a couple of things. First of all, there is a icon at the bottom right corner of my desktop that shows 2 computers with a red ''x'' between them. If you hold the mouse arrow on it it, a bubble pops up and says "Local Area Connection-A network cable is unplugged." Also, when I attempt to connect to AOL, it will stop then a window will pop-up called "Connection Log" and it says "Attempt 0[home]An error occured while we tried to connect you to AOL service. (24-00-28-006)"

    Please help....Thank you.
     
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    The interesting thing with the ipconfig would be to compare the 2 computers.

    What is the difference?

    Here is a guide to that diagnostic:

    http://support.microsoft.com/kb/314850/?sd=RMVP

    Also if this is a new issue & you are using XP try a System Restore.

    Choose a date prior to the present problem.

    go to Start/Run/ %systemroot%\system32\restore\rstrui.exe

    You can also try to reset your connection via the Start Menu:

    Connect To | Show all connections | Create a new connection

    __________________________________________

    As to to your new post there is this:

    This issue was an XP SP2 conflict with AOL.