1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Canon MP370 - Scanner problem

Discussion in 'Drivers' started by DXD, Feb 21, 2005.

  1. DXD

    DXD Techie7 New Member

    Well I don't need the reader.. it didnt help when it was uninstalled.

    Well I suppose I could uninstall SP2, but the thing is, I dont think its a possibility cos I have formatted my comp last month and fresh installed XP with SP2 integrated.

    I tried to get help from canon but they didnt seem to know anything at all.
     
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Do you still get the same error in event viewer? Any other errors? System? Application? Security?

    Besides SP2 can you think of any drastic difference between your computer & your brothers SP1?

    Category : Scan-related
    Description : Cannot scan.
    Method for Verifying [Scanners and Cameras] (Windows XP/2000)

    Follow this procedure to check whether the machine icon is present in [Scanners and Cameras] of [Control Panel]:
    1. Confirm that the USB cable is connected, and start the computer.
    2. Click [Start] on the taskbar, point to [Settings], then click [Control Panel]. (Windows XP: Click [Start] on the taskbar, then [Control Panel].)
    3. Double-click [Scanners and Cameras]. (Windows XP: In the [Control Panel] window, click [Printers and Other Hardware], then [Scanners and Cameras].)
    4. In the [Scanners and Cameras] window, if [Canon MP370], [Canon MP360], or [Canon MP390] (Windows XP: [WIA Canon MP370], [WIA Canon MP360], or [WIA Canon MP390]) is present, the machine is recognized.

    Also have you tried the various scanning options as seen here:

    http://alpha02.c-wss.com/inc/ApplServlet?SV=WWUCA900

    MultiPASS MP370/360 Software Guide (PDF)
    This guide includes comprehensive instructions on using the software.
    Refer to this guide for full instructions on printing and scanning from your computer.
     
  3. DXD

    DXD Techie7 New Member

    I don't get any error now when the mp370-cardreader is uninstalled.
    Hmm... I can't think of any drastic difference between our computers.

    Yeh... I have read something like 5 guides, no help on that side.
     
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    here is a scanner specific microsoft newsgroup you can browse & post to:



    comp . periphs . scanners


    dont know where else to go :confused:
     
  5. DXD

    DXD Techie7 New Member

    I will try my luck over there then.

    Thank you so much everyone. Especially you jephree, continue helping ppl!
     
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    I see your post there & will continue to watch it.

    Please keep us updated.

    This thread has me wanting to re-read P.K.Dick's "Thru a Scanner Darkly" :eek:

    Best of luck to you ;)
     
  7. klenoth

    klenoth Techie7 New Member

    I have a the same problem.
    Have anybody found a solution to this.
    I can scan a preview.
    When I start the main scanning it suddenly stops.
     
  8. 007geezer

    007geezer Techie7 New Member

    I had the same problem with my MP370 but worked again when i reverted back to Win XP SP1???? This was primarily because i couldnt get onto my broadband connection with Blueyonder with SP2 installed ,they said they were having issues with SP2 and am now awaiting patch,soon i hope!
    So on one issue my printer/scanner works but no SP2 installed !
     
  9. klenoth

    klenoth Techie7 New Member

    I fond the solution to my problem. I had to install a USB2 patch for my motherboard from MSI.
    I didnt have problems with the scanner with SP1 but when I installed SP2 the problem started.
    No everything works. :)