1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCP/IP is not enabled for this connection

Discussion in 'Windows XP Help' started by peekaboo, Aug 25, 2008.

  1. peekaboo

    peekaboo Techie7 New Member

    Messages:
    5
    Hello everyone I have been having this problem TCP/IP is not enabled for this connection and i cannot connect to the internet i have no idea what caused this. I am running windows Xp. Any help that can be provided is greatly appreciated.
  2. Digerati

    Digerati Super Moderator Techie7 Moderator

    Messages:
    6,211
    Operating System:
    Windows 8
    Did it ever work? What changed between last time it worked, and now?

    When you right click on My Network Places, is TCP/IP enabled for that Local Area Connection? Any errors shown?
  3. peekaboo

    peekaboo Techie7 New Member

    Messages:
    5
    it was working fine and the next time i turned it on it gave the error. Yes TCP/IP is enabled and there arent any errors or yellow question marks. I am not getting any type of connection. i also am having problems with wowfx.dll is not a valid windows image. could this be causing the problem.
    Last edited: Aug 25, 2008
  4. Digerati

    Digerati Super Moderator Techie7 Moderator

    Messages:
    6,211
    Operating System:
    Windows 8
    How do you connect?

    If me, I would go in to My Network Places and run through setting up a new network connection - you may have to delete all the existing ones first.

Share This Page