Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC makes chiming sounds then restarts at random

Discussion in 'Windows XP Help' started by garybuller, Aug 19, 2004.

  1. garybuller

    garybuller Techie7 New Member

    In June my 40G hard drive failed and I had it repaired and replaced with a new 80gig hard drive. I had Windows ME re-installed but I had so many problems after that, that I upgraded the operating system to Windows XP pro. Once this was done I had the problem of allocating drivers, most of them I obtained from the manufacturer’s web sites but there were quite a few pieces of hardware that Windows still couldn’t detect and I used Everest software to detect the best-fit drivers for them, and installed them.

    Everything seemed fine, until (what I assume to be) the broadband connection started to mess up. I have a desktop cable modem from NTL that was attached via USB and when I was downloading something or accessing a web site or even doing nothing the PC would keep making the “di-dong” chiming noises that it usually makes when detecting and removing new hardware or plugging in or removing a pen drive, the connection would just cut off and not long after the PC would restart itself. I posted my problem on a forum and someone suggested installing an Ethernet card and using that for the broadband, so I’ve done this- XP has automatically detected and installed the correct driver for it. The internet has stopped cutting off, but the chiming noises and the abrupt restarting hasn’t.

    I was also having problems with the video game Neverwinter Nights Gold, when I start the game up and click ‘play game’ a box would appear with;

    “The last attempt to detect your system settings failed. This usually indicates some incompatibility between Neverwinter Nights and your current video drivers. Please check your video card manufacturer's website for the latest drivers for your video card.”

    When I continued regardless the game was slow, blocky and quite unplayable so I tried various new drivers for my Nvidia TNT2 3D Graphics Card 32MB and this didn’t resolve the issue so I went out and bought a Geforce MX4000 graphics card. This came with a driver on a CDROM so I installed that. Starting the game again, the above box still appeared, but on continuing the game went a lot faster and the graphics were obviously better. However after 20 seconds gameplay the game would freeze. The mouse would move and on pressing ctrl alt delete the taskbar would appear with “Neverwinter nights not responding” ending the task/game takes ages and even altering the graphics and game quality to the lowest levels does not solve these problems. The only games that appear to work properly on my system are House of the Dead 2 and Championship manager, but even these are frequently interrupted by the chiming, and the computer restarting itself.

    I am really at my wits end with my PC, I’ve tried forums, asking advice off ‘computer literate’ friends and hours of examining the computer myself but with no success. I’ve even tried system restore but this wont work either (and it isn’t disabled either)I have the feeling that the problems are driver related because these problems did not seem to occur before I installed the drivers for my hardware (I even did this one at a time to be cautious) but it really could be ANYTHING! Please could you advise me?





    MY PC specs are;

    Operating System: Windows XP
    OS Service PacK: Service Pack 1
    Internet Explorer: 6.0.2800.1106
    Direct X 4..09.00.0904 (Direct X 9.0)
    Motherboard: AMD Athlon-PECM 900 MHZ
    Motherboard name: MSI MS-6191
    Motherboard Chipset: AMD-750 Irongate
    System Memory: 256MB
    BIOS type: AMI (12/10/99)
    Video Card: GEFORCE MX4000 128MB

    Floppy Disk Drive
    Disk Drive Maxtor 6Y080LO (80 GB)
    Optical Drive: MAT****A DVD-ROM SR-8585F
    Optical Drive: MITSUMI CR-4804TE (4x/4x)
    Ethernet card
    351000 Cable Modem

    The only software (besides drivers & stuff that comes with XP) that are installed on my PC include;

    Zonealarm Firewall
    Microsoft Office
    Panda Titanium Antivirus 2004
    Spybot
    PC Tuneup
    Championship manager 03/04
    Sega House of the Dead 2
    Neverwinter Nights
    Everest home edition
  2. HippyWarlock

    HippyWarlock Techie7 New Member

    OK I'll have a quick go:

    Onboard graphics, if any is disabled yeh?

    The motherboard drivers where picked up OK by XP, or you downloaded the relevant drivers from your mobos manfr's site AND you installed them before your graphics card drivers.

    You did do a clean install of XP pro and not an ME -> XP upgrade yeh?
    (ME is, or was, real bad with games)

    All your hardware is on the XP HCL list yeh?

    Ooooh - just noticed the date of that BIOS, and considering the size of your hard disk.... does your BIOS see the full disk OK and does the mobo site state any relevant BIOS / disk (or XP) issues that a BIOS upgrade may fix?

    Good luck - keep bugging us, later dude.
  3. garybuller

    garybuller Techie7 New Member

    I am a real novice actually so you'd have to go through things NICE AND EASY! haha. What do you mean onboard graphics disabled? I've gone and bought a new SDRAM card (512mb) because im fairly sure that RAM is one of the main problems. For example I was happily playing Aliens VS Predator 2 when suddenly the screen went blue with lots of white text on it for a split second then the PC restarted. Im assuming this is RAM related?
  4. HippyWarlock

    HippyWarlock Techie7 New Member

    Not necessarily RAM related - Really need the exact BSOD error message.

    If the problem is solely happening with NeverWinter game, It would seem the problem is with the game and the game only?
  5. garybuller

    garybuller Techie7 New Member

    Nope, I think it has a problem with 3D games in general including Alien VS Predator 2, Warcraft 3 and the like. It just goes into a fatal error within a few minutes. Yesterday AVP2 got my hopes up by playing a full five minutes before crashing out. Im fairly sure that it isnt RAM or fan related.
  6. HippyWarlock

    HippyWarlock Techie7 New Member

    Aha - now I reckon it's a Sound card/Graphics card conflict.

    Uninstall your sound - does the game play OK?
  7. garybuller

    garybuller Techie7 New Member

    I'll have to try that. Im at work at the moment, and the PC in question is at home. Just out of interest how did you come to the conclusion that it could be a conflict? And how come the problem doesnt occur when im playing 2D games like Diablo 2 or Champ manager? What happens if I uninstall the card, find out that that is the problem- but then have no sound?

    Cheers

    Gary