1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

only part of a readprocess memory request was completed...

Discussion in 'Windows XP Help' started by Jessie, Jan 18, 2005.

  1. Jessie

    Jessie Techie7 New Member

    Messages:
    2
    Operating System:
    Windows XP
    Hello...
    This is the first time I've ever heard of this site, but by the looks of things I'll be checking here for help from now on!

    I'm having problems with MS Office. I can't use any of the programs because every time I try to run a program I get the following message:
    "Quick Launch
    Only part of a readprocessmemory or writeprocessmemory request was completed"
    I've looked at other similar posts on this forum but I didn't find anything that quite matched my situation.

    And just in case this stuff is important...
    All MS Office applications were working fine last night. The last thing I did before I noticed they had stopped working was check my e-mail (didn't open any attachments) and check for press releases on spaceref.com. I'm working with MS Office 2000 on windows XP home edition..

    Thanks,
    -Jessie
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Messages:
    25,399
    Operating System:
    Windows XP
    Welcome to D-A-L

    Quickest "try" would be do a system restore to yesterday or earlier.

    If that doesn't work let us know & we will start searching for clues.
  3. Jessie

    Jessie Techie7 New Member

    Messages:
    2
    Operating System:
    Windows XP
    Hi!
    Thanks for the reply.. but I got really anxious and so I ended up completely reformatting my hard-drive because whatever it was was getting worse by the hour.. I started getting script errors from norton IS and adobe photoshop, and then other applications randomly stopped working.. virus scan wasn't picking up anything while it was still functional... so I just decided to end my worries and start from scratch (it's not like I had anything important saved on my system anyways). Somebody told me I had CodeRed. Who knows? All I know is it's gone now.
    Thanks for your time and help anyways though :) I appreciate it.
    Until next time,
    Jessie
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Messages:
    25,399
    Operating System:
    Windows XP
    Thanks for the update :D

Share This Page