Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting Email. HELP!

Discussion in 'Desktop / Server Applications' started by Gary, Apr 10, 2007.

  1. Gary

    Gary Dedicated Member

    Hi.:helpsmili
    When I open my Email I get the "DIAL-UP CONNECTION" window. Within the window the "CONNECT TO" box Is empty. When I press the "SETTINGS" button I go to the "INTERNET OPTIONS" window.

    Can someone help me connect my Email please?:confused:


    I will return in the morning, (Wed 11, @ about 7AM), to check the thread. As I am unable to check my Emails.:taz: :censored:

    Thanks in advance.
    ATB Gary.:)
  2. Gary

    Gary Dedicated Member

    I'll pop back a little later.
  3. Gary

    Gary Dedicated Member

    I am surprised to see that there is nobody out there who is able to assist me in reconnecting me to my Email.
  4. Tassie Devil

    Tassie Devil DAL Aussie Contingent

    What do you see listed in internet options/connection? Are you checking the email when you are already online surfing?
    Last edited: Apr 12, 2007
  5. Gary

    Gary Dedicated Member

    Thanks for replying Tassie.

    Yes, It was working the other day. Then I lost the Internet and my email, and sorry, yes it is OE.

    When I open the email, instead of OE it's opening onto Windows mail, and the "Dial-up connection" window opens on top. The "Connect to" box is empty. When I press the "settings" button the "Internet Properties" window opens on the "connections" tab. Within that tab is a box entitled, "dial-up and virtual private network settings", which is empty. Below that there is a heading entitled "choose settings if you need to configure a proxy server for a connection". All are grayed out.

    When I go to "tools" " accounts" the "Internet accounts" window opens. Within that window there are three headings:-

    MAIL
    mail.freenet.co.uk (default)
    myE-mailaddress.co.uk

    NEWS
    Microsoft Communities (default)
    msnews.microsoft.com

    DIRECTORY SERVICE
    Active Directory
    NULL

    VerySign Internet Directory Service
    directory.verisign.com

    I apologies if I have given more than necessary. I thought it might all be of relevance.

    ATB Gary.
  6. Tassie Devil

    Tassie Devil DAL Aussie Contingent

    So you got the internet connection back? Are you on dialup or broadband? If broadband you should check the lan settings on internet options/connection.
    Try going into internet options/programs and make sure OE is selected as the email program.
    Also open OE and go to tools/options/general and make sure it says this is the default mail handler. If not, click the button that says make it the default.
  7. Gary

    Gary Dedicated Member

    Hi Tassie.

    Sorry, your correct, Broadband.

    When I go into LAN SETTINGS there are three boxes that are un-checked. Two under the heading "AUTOMATIC CONFIGURATION", and one under "PROXY SERVER"

    In "INTERNET OPTIONS", I have 4 headings.
    1) "DEFAULT WEB BROWSER" with "Tell me if Internet explorer is not the default web browser" check-box, checked.
    2) "MANAGE ADD-ONS" with a button.
    3) "HTML EDITING" with a box headed, "HTML editor". Which is empty.
    4) "INTERNET PROGRAMS" with a "SET PROGRAMS" button.

    In OE tools/options/general, there are three headings.
    1) "GENERAL" with 3 check boxes.
    2) "SEND/RECEIVE MESSAGES" with 3 check boxes, a time box, and a box entitled "IF NY COMPUTER IS NOT CONNECTED AT THIS TIME" which has, "DO NOT CONNECT" within it.
    3) "DEFAULT MESSAGING PROGRAMS" with 2 grayed out buttons entitled:
    (a) This application is the default mail handler.
    (b) This application is the default news handler.

    I hope that this is enough information, and I apologize if this is going on a bit. I really appreciate what you are doing for me. Thanks, again.
    ATB Gary.
  8. Tassie Devil

    Tassie Devil DAL Aussie Contingent

    Have you tried going into OE and looking in tools/accounts and seeing if your service is listed. Try adding a new mail account and typing in the details from your provider. You should then see if it will work or not.
    You can tick the box that says automatically detect settings in the lan area.
    On the INTERNET PROGRAMS" with a "SET PROGRAMS" button it wouldnt hurt to open it and see what options it has. But if OE is already shown as being the default it sounds more like its forgotten the account details.
  9. Gary

    Gary Dedicated Member

    Hi.
    Open Express doesn't seem to exist on my PC. All I have is "Windows mail".When I tried to download OE from the web, I got a message saying I already have a more up to date version of IE.

    OK.
    Mail program-TOOLS-ACCOUNTS.
    In the "INTERNET ACCOUNTS" window, under the heading "MAIL".
    my mail server (mail.freenet.co.uk) is there. If I highlight it, then click the "PROPERTIES" button, the "mail.freenet.co.uk properties" window opens. On the "GENERAL" tab, under the heading "MAIL ACCOUNT", "mail.freenet.co.uk" is in the box.
    Under the heading, "USER INFORMATION":-
    NAME: Gary/Sheela
    ORGANIZATION: blank
    E-MAIL ADDRESS: my email address
    REPLY ADDRESS: blank

    The check box; "INCLUDE THIS ACCOUNT WHEN RECEIVING MAIL OR SYNCHRONIZING", has been checked.

    "SERVERS" tab.
    My incoming mail server is a [POP3] server.
    INCOMING MAIL (POP3): mail.freenet.co.uk
    OUTGOING MAIL (POP3): mail.freenet.co.uk
    E-MAIL USER NAME: My email address
    PASSWORD: *********
    "Log on using secure password authentication" box, unchecked.
    "My server requires authentication" box, checked.

    When I click on the "CONNECTION" tab, nothing happens. When I click again, (NOT RESPONDING) appears alongside the window heading, and my pointer turns into an hour glass. I then have the option either to restart or close down the program.

    If I go into "WINDOWS MAIL"-"TOOLS"-"ACCOUNTS", and add another mail account with the same settings as the first, I received all of my e-mails, But I am unable to send any. If I go into "PROPERTIES" I can enter all tabs.
    "GENERAL" and "SERVERS" are the same as the first. In the "CONNECTIONS" tab there is a check box headed, "ALWAYS CONNECT TO THIS ACCOUNT USING:" Which is unchecked. Bellow there are 2 buttons grayed out: "SETTINGS" and "ADD".

    Then there are "SECURITY" and "ADVANCED" tabs.

    I hope I am not p***ing you off.:hang: Thanks for your help.:clap:
    ATB Gary.
    PS. I hope this makes sense to you. Good luck.
  10. Tassie Devil

    Tassie Devil DAL Aussie Contingent

    All I could suggest now is that something has gone awry with the My server requires authentication settings. For that you would have to phone your provider and get the settings from them. The fact that you can receive mail but not send it suggests something is needed in those settings.
    Have you tried logging in on freenets site to the email? http://www.freenet.co.uk/freenet/system_pages/services_login.aspx
    If that doesnt work you might have to try a repair of IE/OE. http://support.microsoft.com/kb/318378
  11. Gary

    Gary Dedicated Member

    Tassie.
    Thanks for all your help and time.
    I regret Freenet where unable to fix the problem.

    I don't know if this makes any difference, but I realized that with Vista I don't have Outlook express, I have "Internet Explorer 7", with "Windows Mail", Ver 6.0.6000.16386 (vista_rtm.061101-2205)

    Again, thanks for all your time,, and I am sorry for giving you the headaches.
    ATB Gary.
  12. Tassie Devil

    Tassie Devil DAL Aussie Contingent

  13. Gary

    Gary Dedicated Member

    Tassie.

    I have good news. Do you remember suggesting that I tried entering a new account, and that didn't work? Well, I just removed the original account, and now I think it is all working. I am waiting for confirmation from my parents.

    Thank you so much for your help.
    ATB Gary.