Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer lags alot during game

Discussion in 'PC Games' started by Byakira, Nov 18, 2008.

  1. Byakira

    Byakira Techie7 New Member

    Hey guys

    FOr about a month now, I've been experiencing major lag during my games. I'd play for like 20 minutes and then it'd kick in. I get around 9 fps.

    I ALWAYS close every process (That I dont need) before I play a game.

    And the games I play use the Source Engine, not that it's not important (I dont think).

    Thanks for any replies. I cant even play L4D with my friends =[

    I tried a fresh install of Windows yesterday, still happens.

    I updated my GFX Driver yesterday too, but the problem still occured before yesterday, so that's out.

    And yeah, I scan my computer every night and defrag at the same time.

    ------------------
    System Information
    ------------------
    Time of this report: 11/15/2008, 12:03:37
    Machine name: HOME-7C63E4EEC1
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_qfe.080423-1303)
    Language: English (Regional Setting: English)
    System Manufacturer: MSI
    System Model: MS-7255
    BIOS: Default System BIOS
    Processor: Intel(R) Celeron(R) D CPU 3.20GHz
    Memory: 1022MB RAM
    Page File: 445MB used, 2013MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 8500 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 8500 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0421&SUBSYS_047D10DE&REV_A1
    Display Memory: 512.0 MB
    Current Mode: 1680 x 1050 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0011.6921 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 12/5/2007 01:41:00, 5773568 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 12/5/2007 01:41:00, 7435392 bytes
    Device Identifier: {D7B71E3E-4761-11CF-6768-762400C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0421
    SubSys ID: 0x047D10DE
    Revision ID: 0x00A1
    Revision ID: 0x00A1
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    Hope this will help.

    Byaa
  2. Kaistar

    Kaistar Dedicated Member

    An 8500GT not being able to run Left 4 Dead? Something's not right here... I'm not too sure about what going on but just thought that you should know, defragging too often isn't good. It's actually detrimental to the hard disk.

    Defragging often being a good thing is a tech-myth.
  3. Byakira

    Byakira Techie7 New Member

    That was a LIE.

    I havn't defragged in AGES xD
  4. Majin

    Majin Dedicated Member

    There seem to be a lot of FPS issues with Steam (valve) games no matter the hardware. I would talk to people on the steam forum or submit a ticket to valve.
  5. Byakira

    Byakira Techie7 New Member

    Hey, just posting solutions for my long-lost problems.

    The solution to this was a blocked up heatsink. The heatsink for my processor had so much dust, I had to use a toothpick to pick it out and a hoover to hoover the dust. Using a brush also helps get rid of excess dust.