1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ongoing problem with Outlook 2016

Discussion in 'Windows 10 Help' started by xero, Jan 20, 2018.

  1. xero

    xero Established Techie7 Member

    When I set up my Outlook 2016 account I used mail.isp.com.au as incoming and outgoing mail servers. This was on instruction from the isp. Whenever I send an email I am required to put my password into smtp.isp.com.au.
    Despite to emails to support@isp.com.au I have not received an answer to the question "should I change the account settings for incoming and outgoing mail server to smtp.isp.com.au?"
    So what should I do?
     
  2. Digerati

    Digerati Super Moderator Techie7 Moderator

    No. Are you using POP3 or IMAP?

    If POP3 (which is what I use with Outlook 2016), it would be something like pop.isp.com.au for the incoming side and smtp.isp.com.au for the outgoing. You may have to check the Require logon using Secure Password Authentication checkbox.

    Under More settings > Outgoing server, try "Use same settings as my incoming mail server".

    Unfortunately, there is no standard. What my ISP requires may not be the same as yours.
     
  3. xero

    xero Established Techie7 Member

    Hi Dogerati,
    Thanks for a prompt reply.
    I am using IMAP not POP3, don't know what difference that makes, but it was on instruction from the ISP. I am annoyed that support have ignored two emails on this question.
     
  4. Digerati

    Digerati Super Moderator Techie7 Moderator

    IMAP deals with incoming so that should not be your problem. SMTP is the outgoing side. I would look on their website - it seems they should have a page with instructions.
     
  5. xero

    xero Established Techie7 Member

    No instructions on settings on the website!:mad:
     
  6. xero

    xero Established Techie7 Member

    Update: the outgoing server is smtp.isp.com.au. I do not remember this being set, I think I am having problems with short term memory atm, I will spare you examples.
    Under more settings I unchecked the box "outgoing email requires authentication" and it would not send a test message to my gmail account. When I checked the box it sent the test message. The more settings is set to "Use same settings as my incoming mail server".
    Confused.
     
  7. Digerati

    Digerati Super Moderator Techie7 Moderator

    Then that is the setting you want to use.