1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 occasional powers down during boot

Discussion in 'General Hardware Issues' started by nabed4t, Nov 4, 2015.

  1. nabed4t

    nabed4t Established Techie7 Member

    Hey guys,
    I recently installed windows 10 and really liking it so far.
    Since installing the new OS (clean install) my PC has powered off twice while booting up, both times at the windows logo, I turn it back on again and it works fine. There are no beeps or error codes, she just powers off.
    I'm just concerned that it is a precursor to a piece of hardware dieing.

    My Specs are:
    AMD Phenom II x4 965
    MSI 890 fxa-gd70 MOBO
    16GB DDR3 RAM
    Sapphire Radeon R9 290x
    Windows 10 Pro

    Any suggestions would be great.

    Cheers,
    Dan
     
  2. Digerati

    Digerati Super Moderator Techie7 Moderator

    Are all your drivers updated - especially your graphics driver? Any errors in Device Manager?

    You might open an elevated command prompt (run as administrator) and enter sfc /scannow to see if it finds and errors.
     
  3. nabed4t

    nabed4t Established Techie7 Member

    Sorry for the delay in replying.

    All the drivers are up to date and no errors are present in device manager.

    I'll give the elevated cmd promt scan a go and let you know what happens.

    Cheers,
    Dan
     
  4. nabed4t

    nabed4t Established Techie7 Member

    I finished the scan last night, no "integrity violations" detected.

    Any other ideas what could be causing the problem? Could it be a power supply issue? Although I would assume that if it was I would have crashes while using the system when the power requirements increase.

    Thanks again,
    Dan
     
  5. nukecad

    nukecad Established Techie7 Member

    May be a bit off the wall but how are you managing your Automatic Updates with Win10?

    Depending on your settings, Win 10 will download updates and, if needed, it will then schedule a restart for an 'idle' time.
    If your computer is not switched on when this idle time is reached it will do the install the next time you boot.

    (I believe that depending on your settings it may try 3 schedules before installing upgrades on boot).

    Is this perhaps what you are seeing?
    You boot, Windows loads and you see the logo, Windows recognises there is an update to install, flags this and starts to reboot itself, the screen goes blank and you hit the power button again?

    As I say it is probably not this, but its something to check and might explain why this is happening intermittently.
    How long have you been leaving it before powering on again?
    And when you do power on again, how long is it taking to boot?
    Longer than usual because it is installing an update?
     
  6. Digerati

    Digerati Super Moderator Techie7 Moderator

    Did SFC fix anything?
     
  7. nabed4t

    nabed4t Established Techie7 Member

    Once the scan had finished it said that no violations were detected, I assume that means it didn't fix anything.

    There is a screenshot of my win 10 update settings, I'm downloading an update now that is "Upgrade to Windows 10 Pro, version 1511, 10586".

    The power down occurs EVERY time I boot up the computer after I've shut it down. I press the power button, boots as normal. Gets the the screen with the blue windows logo, hangs for a second and turns off. I press the power button again (seconds after) and it boots up normally.

    Any ideas?

    Thanks again for the replies so far guys.
     

    Attached Files:

  8. nabed4t

    nabed4t Established Techie7 Member

    Hey guys, just a quick update. After my last post I had a bit of a look through the Win10 settings and I found one called "fast startup". I have disabled this and shutdown/restarted my PC a few times with no issues.

    For anyone else having this problem I accessed this option through:
    Right click on the Start button - Control Panel - Hardware and Sound - Power Options - On the left hand side click "choose what the power button does" - click "change settings that are currently unavailable" - under shutdown settings deselect "turn on fast startup" - click save changes.

    This seemed to work for me, at least for the time being. I'll see how it goes over the next few days.

    Thanks again guys.
    Merry Christmas!
     
  9. nukecad

    nukecad Established Techie7 Member

    Nice to hear you found this and it sorted your problem.

    It's a slightly different path in Windows 10 Home edition,
    this setting is found in- Start> Settings> System> Power & sleep> Aditional Power settings> Choose what the power buttons do> Change settings that are currently anavailable.

    I have the fast startup selected and have no problems with booting this laptop.
    Diffrent hardware? or maybe the difference between the Home and Pro versions of Win 10?

    Might try turning this setting off later and seeing what, if any, effect it has on my boot times.
     
  10. Digerati

    Digerati Super Moderator Techie7 Moderator

    I don't know why Fast startup would do this. I wonder if there was a corrupt setting and now that has been reset. I would be tempted to set it back on again and see if the problem returns.
     
  11. nabed4t

    nabed4t Established Techie7 Member

    Thanks for that nukecad, I haven't noticed any changes to my boot speed, benefits or otherwise. I am booting off an SSD so I don't know how much improvement I would see. Might be more beneficial to a mechanical HDD.

    I will try it and let you know the outcome.
     
  12. nukecad

    nukecad Established Techie7 Member

    So I gave it a go;

    From pressing the power button to a usable desktop, including entering my 9 digit password.
    Gave each setting three goes,

    Fast startup off - 82 secs.
    Fast startup on - 19 secs.

    Quite a difference when you are sat waiting for it.

    Looking further fast startup, since windows 8, is a hybrid of shutdown and hibernate.

    There have been some reports of problems with it in Windows 10, most of which get cured by turning it off, shutting down, booting, turning it on again.

    However there is one reported with a blank screen that sounds a bit like yours.
    This seems to be linked to dedicated graphics cards, Nvidia, Radeon, etc. (Intel cards seem to be fine).
    There is more about this and a few suggestions here:
    http://www.expertreviews.co.uk/soft...03760/how-to-fix-the-windows-10-slow-boot-bug
     
  13. Digerati

    Digerati Super Moderator Techie7 Moderator

    Ummm, sorry but that is not exactly correct. "Hybrid sleep" mode is a separate sleep mode (from "sleep" and "hibernate" modes) developed specifically for, and specifically intended for PCs - that is, NOT notebooks. While "Hybrid sleep" mode is a combination of Sleep mode and Hibernate mode, it was first introduced in Windows Vista (years before Windows 8), as was this expanded version of fast startup.

    Sleep mode puts your open documents and running applications in memory so you can quickly resume where you left off. The computer is put in a "low - power state". In this mode, your monitor goes to sleep and your drives may stop spinning. But in this mode, if you have a sudden power outage, for example, your open documents and unsaved data will be lost.

    Hibernate saves your open documents and running applications to disk and shuts down the power completely. The computer is using no power when in Hibernate mode. This mode was designed primarily for notebooks and works for example, if you shut the lid.

    On PCs, the ATX form factor standard requires the power supply to maintain +5Vsb (standby voltage) across several points on the motherboard whenever the computer is shutdown. As long as the power supply is still plugged into the wall (and if equipped, the master power switch on the back of the PSU is set to on), this voltage is present.

    In "Hybrid" sleep mode, this +5Vsb voltage is used to (among other things) keep your open documents and running applications in your system RAM alive, but also saves your open documents and running applications to disk, then the computer is put into a low - power state. This allows you to quickly wake the computer and resume your work just like normal sleep mode. But also, should you have a power outage, your open documents will still be available - no data loss - just like hibernate mode.

    Hybrid sleep is enabled by default in PCs, disabled by default in notebooks to avoid draining the battery.

    When you disable fast startup, one of the things it does (in PCs) is disable Hybrid sleep mode.
     
  14. nukecad

    nukecad Established Techie7 Member

    Interesting;
    but I was not talking about 'Hybrid sleep' mode, but 'Hybrid boot' (AKA Fast startup) which started with Windows 8.

    This is a hybrid combination of a cold startup and a wake-from-hibernation startup
    On shutdown it performs a hybrid shutdown sequence that combines elements of a full shutdown sequence and a prepare-for-hibernation sequence.
    ie. it closes all applications and logs off all user sessions, sends system power IRPs to device drivers to tell them to prepare their devices to enter hibernation, and then saves an image of the Windows kernel and loaded drivers to disc.
    This image is reloaded next time you boot.

    More info:
    https://msdn.microsoft.com/en-us/library/windows/hardware/jj835779(v=vs.85).aspx
     
  15. nabed4t

    nabed4t Established Techie7 Member

    That is quite a difference - are you booting off an SSD or mechanical drive?

    I can only surmise that you are booting off a mechanical drive and that is why you saw differences in boot time whereas I did not, or my fast boot is not working at all, even when enable.

    As a matter of interest, my boot times are, on average, 21 seconds regardless as to whether fast boot is enabled or not.
     
  16. nukecad

    nukecad Established Techie7 Member

    Yes its a mechanical drive, 931GB Hitachi HGST HTS541010A9E680 (SATA).

    I would of course expect a SSD to boot faster anyway, and there is some debate online as to whether Fast Startup is any real advantage with SDDs.

    Your 21 secs from SSD seems fairly comparable with my 18 secs from mechanical.

    As long as you are happy thats what counts.

    There is also online debate as to whether you should use Fast Startup (or indeed full hibernate) with a SSD because of the number of times the hiberfil.sys file gets written to disc, thus degrading the SSD. (and maybe taking your warranty above the 'total writes' limit).
    Make your own mind up on that one.

    Heres a clearer explanation of how hybrid boot (Fast Startup) compares to a standard boot and to a full hibernate
    http://www.techrepublic.com/blog/wi...ws-8-hybrid-shutdown-fast-boot-feature-works/

    Not realy relevent here but just for interest, wake up from sleep with my laptop is almost instantaneous, less than 0.5 sec.
     
  17. Digerati

    Digerati Super Moderator Techie7 Moderator

    My bad. You are right. While they are related, they are separate features as W8 is designed to take advantage of UEFI which support this Hybrid Shutdown/Fast Startup.
     
  18. nabed4t

    nabed4t Established Techie7 Member

    Hey again guys,
    Turned on the fast boot and restarted the PC - power off during boot. I think I'll leave it off, while the boot time isn't that of my Mac I'm more than happy with it.

    Cheers for the help and the extra info too.
     
  19. Digerati

    Digerati Super Moderator Techie7 Moderator

    Have you checked to see if there is an update for your BIOS?
     
  20. nabed4t

    nabed4t Established Techie7 Member

    To be honest the last time I looked into updating a bios I was running Windows 98.

    I was under the impression that updating the bios was both unnecessary and potentially dangerous to your system (if done wrong) - mind you that was when Windows 98 was king.