1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The remote computer does not respond

Discussion in 'General Security Issues and Questions' started by Arun8767, Jan 10, 2013.

  1. Arun8767

    Arun8767 Techie7 New Member

  2. Digerati

    Digerati Super Moderator Techie7 Moderator

    Hi Arun and welcome to Techie7.

    Is this what you are talking about?

    Did it ever work? Do other computers work though this device?
     
  3. Arun8767

    Arun8767 Techie7 New Member

    Hi digerati and thank you for your reply!
    That is the one i am using the same one Tata photon +
    I am using the device in 1 computer
    when i connect to HSIA network it says Error 721

    Please help me i am new to Techie7 sooo
     
  4. Digerati

    Digerati Super Moderator Techie7 Moderator

    I really don't know. I have never seen or used those type devices before. I was trying to see what your manual says, but it seems there are many Tata Photon Plus devices. Which one of these is yours?
     
  5. Arun8767

    Arun8767 Techie7 New Member

    Firmware Version : TCPU_HWEC1260DT06

    Hardware Version : CE64TCPUVer B

    PRL Version : 10

    PESN : 806c601a

    MEID : a000001a15993e


    Is this what you wanted?
    and i am experiencing Error 678 sometimes, do you know any solution!
     
  6. Digerati

    Digerati Super Moderator Techie7 Moderator

    Using the firmware number, I am assuming it points to the Huawei EC 1260. Did you follow the instructions there?
     
  7. Arun8767

    Arun8767 Techie7 New Member

    Please help me Digerati!
    Please Reply!:helpsmili
     
    Last edited: Jan 15, 2013
  8. Arun8767

    Arun8767 Techie7 New Member

    Yes, it's Huawei EC1260
     
  9. Digerati

    Digerati Super Moderator Techie7 Moderator

    As I noted, I have never used, or even seen a device like that to connect via a wired connection.

    Tell us about your computer and your network.
     
  10. Arun8767

    Arun8767 Techie7 New Member

    About!

    View attachment Comp.txt

    This is the attached file with all the info of my computer!

    Is this what you wanted!
     
  11. Digerati

    Digerati Super Moderator Techie7 Moderator

    Close enough for right now. To be sure, I don't know what your problem is but one thing that stands out is you are using Windows XP Pro SP2. That means your computer is WAY out of date as you should be at SP3, which was released in April 2008, plus there were many, many updates after that. Support for Windows XP Service Pack 2 ended on July 13, 2010. I recommend you download and install Service Pack 3 (SP3) via the Network Installation Package for IT Professionals (but anyone can use it) from here.
     
  12. Arun8767

    Arun8767 Techie7 New Member

    i was using windows xp sp3 , because of the requirements given in the manual i downgraded into sp2 so i gave the info about the sp2 :innocent:
     
  13. Digerati

    Digerati Super Moderator Techie7 Moderator

    I suspect it said SP2 because the product and manual are so old. That does not change my recommendation. SP2 is unsafe and should be updated. And that may [hopefully] fix your problem too.
     
  14. Arun8767

    Arun8767 Techie7 New Member

    No i tried so much on sp3 but the same error occurs please help me don't loose hope!:clap:
     
    Last edited: Jan 16, 2013
  15. Digerati

    Digerati Super Moderator Techie7 Moderator

    I can only guess now. You might try the device with another computer and see what happens. Other than that, I am out of options.
     
  16. Arun8767

    Arun8767 Techie7 New Member

    Digerati, Sorry for touching this Topic for many Days!

    After Many days, Ive bought myself a Acer Aspire 5610z, So I Tested in it & It Worked. At the Beginning I was Using A Very Very Old Computer. Anyways Thanks For Your Support for Helping Me!
     
  17. Digerati

    Digerati Super Moderator Techie7 Moderator

    No problem and thanks for the followup.