1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't change "read only" on folders

Discussion in 'Windows XP Help' started by bsnider, Jun 18, 2007.

  1. bsnider

    bsnider Techie7 New Member

    :dunce: I am trying to set up my new computer and transfer files using a CD. Can't find a good program to connect the old and new together. Somehow, all my folders including Outlook Express are read only and I can't change them.

    I have tried with Windows explorer, clicking on the folder, using file and both properties and the name of the folder. When I unclick "read only" and close it out, then return, the box is still marked read only. This is causing a lot of problems.
     
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    You can try unchecking "Use Simple File Sharing" as an option under Control Panel > Folder Options > View > Advanced

    Other ideas in this Google
     
  3. bsnider

    bsnider Techie7 New Member

    This is a common problem - with no answers

    Google shows that a lot of people are having problemss with this, BUT, I failed to find anyone with a solution!:eek:
     
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Did you try unchecking "Use Simple File Sharing" as an option under Control Panel > Folder Options > View > Advanced

    Also if the Properties were set on an old drive prior to copying to CD this could raise other questions.
     
  5. bsnider

    bsnider Techie7 New Member

    Done that

    Yes, I tried that "simple file sharing" with no results. Google came up with a corrupted "desktop.ini". Could this be something coming from transfering files using a CD?
     
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Can you describe in more detail what you are trying to do?

    Are you trying to copy files from an old computer to the new one?

    If so you saved these files to CD? Were they Read Only when you saved them?

    As to Outlook Express there are very distinct procedures as to importing files:

    http://support.microsoft.com/kb/270670

    There is also the F.A.S.T. wizard if your old system is still running:

    http://www.aumha.org/win5/a/fast.php
     
  7. bsnider

    bsnider Techie7 New Member

    More detail

    :dunce: I think my problem may have started with a bundled program that I think was called CNA. When I saw it moving settings instead of allowing me to pick out files I wanted moved, I stopped it and used the software to reverse the process. It did change some settings, but I had assumed that everything would be reversed. I only want to move some pictures, writing and web site information. I have copied these to a CD and saved them in a seperate file on the new computer. So far, I haven't made any attempt to move my emails.

    The read only box is green and I have read where that means "Blue means compressed and green encrypted". While reading Google's responses, I came across one person that fixed the problem, but did not remember how. He stated that it was a combination of switches, some that did not make sense in security areas and folder areas. I have been trying all combinations looking for the answer.

    I have just installed Satellite Internet, which required that I turn off all security during the install. I have turned the security all back on after connecting, except for the firewall. I am told that the Satellite modem takes care of the firewall problem and adding additional firewalls can cause problems. This problem exisited before I completed the satellite Internet install.
     
  8. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    OK. That makes much more sense; thanks.

    Unfortunately if the files were encrypted prior to transfer I know of no way to reverse this. I encrypt a lot and have been through this myself. The only solution I know of is to go back to the source computer and unencrypt prior to transfer.

    Can you post a link to that Google thread? Perhaps it will trigger some other thought.

    Can you still access the original computer? If so you can unencrypt the files there and then copy again.
     
  9. bsnider

    bsnider Techie7 New Member

    The files are not a problem.

    :dunce: I can read, copy, move etc all the files that I copied from the old computer. One way I have been testing for the problem is that I make a folder with a right click and new on the desk top. Right click on the folder, properties and there is the green spot in the read only box. I click it out, click apply and Ok, and then come back to the folder and the green spot is back there. There are no files in the folder. In Outlook express, I can't make a new folder under any of the other folders, but if I go to Windows Explorer, I can make new folders anywhere. All the folders will have the green dot. The primary problem for me now is that I can't make any message rules in Outlook express. Everything is coming into the inbox. I can't copy to another folder, but I can drag it into another folder. I tested for problems with "OpenOffice.org" a word processer program and I don't appear to have any problems with it. I do have a problem with the program that is supposed to bring up the screen saver in 15 minutes and shut down the system when it is idle. It does not work, but, I am not sure it is the same or related problem.
     
  10. Dan Penny

    Dan Penny Staff Techie7 Moderator

    If I'm understanding this correctly, the main issue is removing the "Read Only" attribute from the files (in a given folder) once they have been copied to the hard disk from a CD. If this isn't the case, disregard this post.

    What I do is open a command window and type in the following for a mass attrib change in a folder;

    attrib/s -r "X:\Folder Name Here\*.*"
    (X: of course being the drive letter)

    This removes the Read Only attribute from all files in the given folder, and all sub-folders/files in that parent folder.
     
  11. bsnider

    bsnider Techie7 New Member

    Didn't work

    :hrmf: I tried that for the whole C drive - It appeared to be doing something, however, I still can't creat a new file in Outlook Express and a new file on the desk top still shows the green dot in the read only box.
     
  12. bsnider

    bsnider Techie7 New Member

    I think I am wrong on what the problem really is

    :hrmf: I have been reading the "support.microsoft" sites and I think I need to get off the "read only" problem. I have a problem with Outlook Express. It will not allow me to add a folder which kills the message rules. Everything else works fine. I have been looking for some box to check or uncheck to make it work and so far nothing.