1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox toolbar is broken

Discussion in 'Desktop / Server Applications' started by Blizey, Oct 1, 2005.

  1. Blizey

    Blizey Techie7 New Member

    Everything seems to be working except a few things on the toolbar. Under "file" I cannon open a new window. Bookmarks do not work. The worst is the tools tab. When I try to open Options the page freezes. I cannot even click out the page. It makes the sound as if a dialog box is open, but there is none open. Have to close it through the task manager.

    So, I have done System Restore, Removed from Add/Remove Programs and re-installed. Don't know how to fix it! Help Please :roll: It is FF 1.0.7.
     
  2. Tyler

    Tyler Guest

    Yikes! :eyespop:

    What about 1.5, just for debugging?
     
  3. Blizey

    Blizey Techie7 New Member

    I'll try it.
     
  4. Blizey

    Blizey Techie7 New Member

    Same problem with older version of Firefox. I installed an older version of Mozilla 1.5 and that does work. I wonder what I did to Firefox?
     
  5. Tyler

    Tyler Guest

    Sounds like your profile got corrupted. Mine did once when I "hard" shut down. Your best bet would be probably to erase your profile, do you think that's possible? You can save bookmarks I believe, but you'll lose history, cache etc.
     
  6. Jimerson

    Jimerson Techie7 New Member

    Wow that sucks. Please let us know what happens.

    -Jim
     
  7. Blizey

    Blizey Techie7 New Member

    I already exported my bookmarks. Also, I've already removed all instances of Firefox. That would mean that my profile is gone right? I even tossed out the folder with the extensions and all components etc. So, I guess now just try and reinstall again.

    Yes Jimerson...It does! ;)
     
  8. Tyler

    Tyler Guest

    C:\Documents and Settings\USER\Application Data\Mozilla\Firefox\Profiles Delete that folder in Profiles and then try Fx, remember to make sure you got everything backuped :)
     
  9. Vidster

    Vidster Guest

    I installed 1.0.7 and none of my extentions/themes would work so i went back to version 1.0.6. It took me ages to find a download location though :eek:
     
  10. Tyler

    Tyler Guest

    With 1.0.7? Mine works fine, with 0 problems :?
     
  11. Blizey

    Blizey Techie7 New Member

    That folder is already empty. I am still missing something though, because when I start up Firefox my favorite theme loads up.

    I went in to the registry and deleted everything Firefox and Mozilla I could find (Except Thunderbird). Listen to this! I even deleted the uninstaller :rofl: :rofl: so I could not delete FF through the control panel! Still missing something somewhere, since my favorite theme keeps loading every time I install Firefox.

    Actually 1.0.7 was working fine for a while there until something happened. :(
     
  12. Vidster

    Vidster Guest

    Have you tried emptying your temp folder Blizey (Type %temp% in to the 'Run' box). Sometimes the Firefox installer is in there.
     
  13. Blizey

    Blizey Techie7 New Member

    Thanks Vidster. Yes, there was an xpi file in there, so I deleted it. Still no luck. I must be thick or something. I believe that Firefox is removed, but still when I re install it, all my bookmarks are there and so is the theme.
     
  14. Vidster

    Vidster Guest

    There are definately some registry values still left over from an uninstall. I saw it last week on a website detailing how to completely remove Firefox before an upgrade but i can't find it anywhere now :oops:
     
  15. Blizey

    Blizey Techie7 New Member

    OK! All is well now. :D Here is a good page on removing Firefox. http://www.tweakguides.com/Firefox_3.html

    I followed the steps and when I got to the reg cleaner (I used CCleaner) I realized that I was looking at the wrong Application folder.

    Had to check "Show hidden files and folders" in Windows Explorer in order to see the Application Data folder under my name. Did you forget to tell me that, Tyler?? ;)

    So thanks Guys! With your help Firefox is back to normal now! :banana:
     
  16. Vidster

    Vidster Guest

    Glad it's fixed Blizey :thumbs:
     
  17. Tyler

    Tyler Guest

    Yah glad you got it fixed! :thumbs:

    I thought you would Start->Run that :?
     
  18. Blizey

    Blizey Techie7 New Member

    Now I am Happy and Unhappy! My favorite Firefox theme is "incompatible or unavailable". [​IMG] Tried it with 1.0.6 and it still would not work. Guess it must be unavailable now. :bawling: Oh Well! That is just minor I suppose. Anyone else using the Abstract PC theme?
     
  19. Vidster

    Vidster Guest

    I'm using Saferfox Xpanded with Firefox 1.0.6 Blizey. It didn't work with 1.0.7 though :(