1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permission to open a file? Security settings Access Deined ughh

Discussion in 'Windows Vista Help' started by FTLOSM, Feb 20, 2008.


    FTLOSM Techie7 New Member


    I have an external hard drive with older xp home based phtoshop images and files that I plugged into vista home premium system via usb today to grab some older images to work with and am having nothing but trouble accessing my own files!

    I go to open a psd file and I get a message that says:

    "You don't have permission to open this file."
    Contact the file owner or an administrator to obtain permission.

    Ok I thought I WAS the administrator but I guess not, in users there is only me and the guest acct, i have mine set as administrator, and I have turned off the annoying UAC thing, but apparently I still don't have control over my own files.

    I googled around a bit and read that I needed to go to properties then security and set full permissions to the user accts, and I did that but during the process it says

    "An error occured when applying security permissions to" (the file name'jpg)
    "access denied"

    and it does this on quite a few of the files of the drive, so even tho i have set every user i can find in that area as full control it still seems some files are giving this error message and not allowing me access to them (mostly just jpg and psd files).

    I confirmed they aren't checked as read only, i have tried via right click / properties / security to set full control to heck every user thing i could see there, yet during that process i just get those multiple errors about how access is denied so i still can't even open edit copy rename or even attach them to an email without an error message.

    SO sorry if this is a simple one, but I am stumped and have spent a good 45 mins here tonight trying to just open a file...just not my day today here.

    How do i become a FULL REAL administrator in vista so i dont have all these troubles and what am i doing wrong on trying to access my own files here?

  2. broni

    broni Malware Annihilator Techie7 Moderator Head Security


    FTLOSM Techie7 New Member

    Yeah no encryption was used on the previous system or in saving the files to that external, will check that link out and hopefully gain access to my files again here...

    Update, went to the link, at comand prompt i entered the "net user administrator /active:yes and logged out, and did see the administrator acct when i came back but it is asking for a password i don't know what to enter there - the link directions talk about no password for this account, but i can't figure out how to sign into it, if i leave it empty it says wrong password, if i leave the word password in there it says wrong password if i enter my password for my "other" account that I thought was an administrator it sas wrong password. All result in it asking me what drive to search for password recovery or something like that....

    Close but nogo quite yet...


    Bill ;(
    Last edited: Feb 20, 2008
  4. broni

    broni Malware Annihilator Techie7 Moderator Head Security

    I can't check it out, because I'm in the middle of performing backup.

    FTLOSM Techie7 New Member

    OK I went back in on my old acct and was able to manage that new admin account by hitting remove password, and it worked!

    Is there a way to merge the account I had created (bill) that I thought was admin (all customized up for me desktop, files, all setup customized), over into that new admin acct?