1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panda Uninstalling

Discussion in 'Windows XP Help' started by lougpfan, Oct 10, 2005.

  1. lougpfan

    lougpfan Techie7 New Member


    Have tried everything on here and I still cannot get rid of Panda. Was running Panda Platinum 2005 and was getting a lot of error messages

    Am getting really annoyed as all I want to do is re-install it

    Any help would be gratefully appreciated
  2. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    What happens when you try to uninstall from the program or Add/Remove?
    What error do you get?

    How can I uninstall Panda Platinum Internet Security 2005?

    If you follow everything here & follow it up with a Registry Cleaner then nothing should remain:
    Registry Cleaner:


    Altering system files; & or modifying the registry can be risky and D-A-L.com and its members cannot accept liability for any adverse effects caused by following advice freely given on this site.
  3. lougpfan

    lougpfan Techie7 New Member

    i was getting three error messages as I was trying to uninstall it

    1) After 15% uninstall I am getting - Error loading InstLSP.dll
    2) After 20% uninstall I am getting - Error Desinstalando el Firewall: PpFW.exe no encontrado
    3) After 23% uninstall I am getting - Error loading Uninstal.dll in LanzarDesinstalacion

    once i have cleared those three error messages it is sticking at 23% for about a minute and then telling me Panda has been successfully removed ........ but it hasn't!!! :mad:

    tried following everything above but then proceded to have problems with internet access (Was coming up cannot access server) and kept getting two files on my desktop webproxy and something else everytime I accessed an internet explorer

    Have deleted almost everything from Panda destination file but there are about 40 items that cannot be removed - Cannot be removed - Access in denied, make sure disk is not full or write protected and the file is not currently in use
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    Were you able to get the Internet issue straightened out?

    I should have mentioned earlier to try uninstalling in Safe Mode. See if that helps.

    Restart the computer.
    Some computers have a progress bar that refers to the word BIOS. Others may not let you know what is happening.
    As soon as the BIOS loads, begin tapping the F8 key on your keyboard. Do so until the Windows Advanced Options menu appears.
    If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. If this happens, restart the computer and try again.
    Using the arrow keys on the keyboard, select Safe mode and then press Enter.
  5. lougpfan

    lougpfan Techie7 New Member

    I had to system restore to resolve the internet issues. I haven't done regedit since. I think I must have been deleting the wrong things so have left it

    I have tried uninstalling in safe mode, but just coming up with the same errors as in normal mode
  6. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    If you use RegSeeker again either only choose the green entries or those that specify Panda.

    RegSeeker also creates restorable backups.

    Two other thoughts are making sure that you have control of those files:
    How to take ownership of a file or folder in Windows XP

    Also this software will remove most anything on a reboot:
    Under File Utilities | GiPo@MoveOnBoot
    Scroll down to: Old Version (Freeware)