1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Save Target As" Not working!

Discussion in 'Windows XP Help' started by cj_spi, Feb 7, 2005.

  1. cj_spi

    cj_spi Techie7 New Member

    Grrrrrr I dont know why this isnt working!!! it says to download file, right click and choose "save target as", but when I click it, nothing happens, no error message, infact no messages at all, it's as if the option wasnt there! Please help me :confused:
  2. Bear

    Bear D-A-L Elite Member

    Do you have service pack 2 installed? If so you will have to allow the file to download. Please see attachments
  3. cj_spi

    cj_spi Techie7 New Member

    Thats the problem though, that bar doesnt even appear, it does when I just click something to download, but when I do "save Target As" it just acts like I havent clicked anything.
  4. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    is this any & all files? or like say video files?

    do you have any content settings set in tools > internet options > content?

    try clearing/ delete all your temp internet files.
  5. cj_spi

    cj_spi Techie7 New Member

    I dont know what I should change in the content part
    I have tried everything but nothing is working
  6. cj_spi

    cj_spi Techie7 New Member

    it's all downloadable files, I just dont know whats going on, I have installed all available updates for my PC and even tried formating, nothing fixes the problem
  7. jephree

    jephree ¨*·.¸ «.·°·..·°·.» ¸.·*¨

    i cant find any similarity to your problem other than the suggestion to clear your internet temp files.

    but you say you formated? completely reinstalled xp? was there ever a time when things worked ok on this system?

    maybe try this:

    sfc /scannow